powered_by.png, 1 kB
Пример конфигурации dot11radio на Cisco 877W используя WEP. Версия в формате PDF Версия для печати Отправить на e-mail
Написал Administrator   
20.04.2014

Конфигурируем SSID
dot11 ssid test
authentication open
guest-mode
Включаем irb
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
Конфигурируем dot11radio с добавление интерфейса в мост
interface Dot11Radio0
description Wi-Fi
no ip address
no ip route-cache cef
no ip route-cache
shutdown
beacon dtim-period 1
!
encryption key 1 size 128bit 7 xxxxxxxxxxx transmit-key
encryption mode ciphers wep128
!
ssid test
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
power local cck 10
power local ofdm 10
power client 10
channel 2437
station-role root
rts threshold 2346
antenna receive left
antenna transmit right
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

Конфигурируем виртуальный мост BVI перенося настройки с интерфейса VLAN1
interface BVI1
ip address 10.0.0.1 255.0.0.0
ip access-group 100 in
ip virtual-reassembly
ip tcp adjust-mss 1452 нужно если у Вас PPPoE
если подняли DHCP тогда не забываем прописать в ACL
access-list 100 permit udp any any eq bootps
access-list 100 permit udp any eq bootpc any

Пример конфигурации DHCP

ip dhcp pool test
network 10.0.0.0 255.0.0.0
default-router 10.0.0.1
dns 10.0.0.2 10.0.0.3

Готово!

 
< Пред.   След. >
Фонд Развития Интернет
InvitNET © 2018
Страница сгенерирована за 0.031033 секунд